There are system requirements in order to properly install and setup AcademyLMS theme and its components. Make sure that you are running Linux hostinglatest version of WordPressPHP version 7.0 or higher and MySQL version 5.7 or higher. We also recommend the following PHP configuration limits:

Recommended PHP configuration limits

  • upload_max_filesize = 32M
  • post_max_size = 32M
  • max_execution_time = 300
  • max_input_time = 300
  • memory_limit = 256M

Please contact your server provider to verify your current PHP limits and have them set it up again if needed.

Once you successfully install and activate AcademyLMS theme, AcademyLMS Dashboard will be added to your WordPress menu. You can verify those requirements under AcademyLMS > System Status