Before submitting a ticket on our support forum, please ensure that you meet all the following requirements:

  • Refer documentation.
  • Read changelog and make sure that your site is running the latest version of Hairsalon WP.
  • Disable all 3rd part plugins because sometimes they’re the reasons causing the issues.
  • Clear all the caches after changing any settings in your site.

And check out our Knowledge Base and FAQs below to find out the answer for your question.

How to get license key of included premium plugins (Visual Composer, Revolution Slider)?

You can use included premium plugins such as Visual Composer, Revolution Slider for free when you purchase and download our themes from ThemeForest. So you don’t have to buy your own license to use these plugins.

However, as a note from that plugin’s author, you (theme buyer) can not active directly get support from them. But please don’t worry if you see warning messages about the plugin license activation or update required. You always get the latest version of Visual Composer, Revolution Slider when we update the theme. We will test these plugins before send it to you to make sure there are no conflicts with our theme.

Will customization be lost if I update theme?

No, your customization in Customize panel will not be lost if you update theme. Only the coding modification in original theme’s files will be lost and that’s why you should deploy in child theme.

Slider not found on home page

After imported demo data but revolution slider on home page is missing, that’s because you haven’t configure revolution slider for home page. Check Revolution Slider settings in Plugin section.

Customize can not be saved

When you make some settings in Customize panel but the changes can not be saved. There are some common following reasons:

  • It’s due to your server error “500 Internal Server”. Read here to know about the error and how to fix it.
  • User of server (e.g Apache, Nginx) can’t write file. Let chmod file style.css and config.less (all in the theme directory) is 777.
  • Your PHP version is outdated. PHP version 7.0 or higher is recommended.

There are also some sticky tickets we posted in purchased theme support forum. Please take a look these tickets. In case you can not find out the answer, don’t hestitate to let us know by submitting a ticket.